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Internet Explorer 9 freezes when you use Outlook Web App in an Exchange Server 2013 environment


View products that this article applies to.

Symptoms

Assume that you log on to Microsoft Outlook Web App in Windows Internet Explorer 9 in a Microsoft Exchange Server 2013 environment. When you frequently refresh Internet Explorer 9, the memory usage of Internet Explorer 9 increases quickly. Then, Internet Explorer 9 freezes.

Note This issue does not occur in later versions of Internet Explorer or in an Exchange Server 2010 environment.

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Cause

This issue occurs because a memory leak occurs in Outlook Web App when you use Internet Explorer 9.

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Resolution

To resolve this issue, install the following cumulative update: 
2892464 Description of Cumulative Update 3 for Exchange Server 2013

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseadvanced, kb

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Article Info
Article ID : 2902932
Revision : 1
Created on : 1/7/2017
Published on : 11/25/2013
Exists online : False
Views : 247