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Some apps may not function after an enrolled Windows RT-based device is upgraded to Windows 8.1 RT General Availability


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Symptoms

When you upgrade an enrolled Windows RT-based device to Windows 8.1 RT General Availability, all modern apps that were installed through the Company Portal app before the upgrade may not function immediately, and an "X" may be displayed on the apps tile.

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Cause

Even though you can open the Company Portal app, you cannot use the apps that were installed from the Company Portal app until the device is connected to the Microsoft Intune service. After the device is connected, the Windows "side-loading" keys are re-provisioned, and the functionality of the apps is restored.

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Workaround

To work around this problem, take one of the following actions:
  • Open the Company Portal app, and then click to install any of the available modern apps.
  • Open an administrative command prompt on the Windows 8.1 RT General Availability-based device, type the following command, and then press Enter:

    MDMAgent.exe
Note When you click an available modern app in the Company Portal app or run the MDMAgent.exe command, the Microsoft Intune service is connected to the device, and app functionality is restored.

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Applies to

This article applies to the following:
  • Microsoft Intune
  • Microsoft System Center 2012 Configuration Manager Service Pack 1
  • Microsoft System Center 2012 R2 Configuration Manager

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Keywords: kbexpertiseinter, kbprb, kbsurveynew, kb, SCCM

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Article Info
Article ID : 2901698
Revision : 2
Created on : 4/26/2017
Published on : 4/26/2017
Exists online : False
Views : 348