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Enrollment fails when you try to log on to your on-premises Active Directory service from Windows Phone or Windows RT


View products that this article applies to.

Symptoms

You cannot use the enrollment feature in one of the following services to log on to your company on-premises Active Directory Domain Services (AD DS) from your Windows Phone or from Windows RT:
  • Active Directory Federation Services (ADFS)
  • The Password Sync feature of the Microsoft Azure Active Directory Sync tool

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Cause

If your user password contains Unicode characters such as €, Γ, or λ, you may encounter enrollment failures. This problem occurs because the enterprise management agents for Windows Phone and Windows RT do not support Unicode characters.

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Workaround

To work around this problem, change your Active Directory password so that it doesn't include Unicode characters. If this problem persists after you remove the Unicode characters from your password, contact Microsoft Support.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbexpertiseinter, kb

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Article Info
Article ID : 2894190
Revision : 1
Created on : 1/7/2017
Published on : 7/23/2014
Exists online : False
Views : 195