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STS: Cannot Upload File to SharePoint Team Services Document Library


View products that this article applies to.

Symptoms

When you attempt to upload a file to a SharePoint Team Services document library, you may experience one of the following problems:
  • The Upload page is not displayed correctly.
  • The status bar in your browser has a warning icon.
  • You are not prompted for a network name and password.
  • You receive an error message similar to the following:
    Problems with this Web page might prevent it from being displayed properly or functioning properly. In the future, you can display this message by double-clicking the warning icon display in the status bar.
The file that you are attempting to upload is not uploaded.

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Cause

This behavior can occur when all the following conditions are true:
  • The document library does not support anonymous uploading of files.
  • When you were prompted with the Enter Network Password dialog box, you clicked OK with no text in the Name, Password, and Domain boxes.
  • You have not quit your browser since clicking OK in the empty Enter Network Password dialog box.

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Workaround

To work around this problem, follow these steps:
  1. Quit Microsoft Internet Explorer.
  2. Start Internet Explorer, and then browse to the SharePoint team Web site.
  3. Click Documents, click the document library to which you want to upload the file, and then click Upload Document.
  4. Click Browse, select a file, click Open, and then click Save and Close.
  5. In the Enter Network Password dialog box, type your name, password, and domain, and then click OK.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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Keywords: KB289302, kbpending, kberrmsg, kbbug

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Article Info
Article ID : 289302
Revision : 5
Created on : 1/31/2007
Published on : 1/31/2007
Exists online : False
Views : 401