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"The Active Directory user wasn't found" error when you create or update an In-Place eDiscovery search in an Exchange Server 2013 environment


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Symptoms

Assume that a user belongs to a child domain in a Microsoft Exchange Server 2013 environment. You try to create or update an In-Place eDiscovery & Hold search for the user by running the New-MailboxSearch cmdlet or the Set-MailboxSearch cmdletfrom the root domain. In this situation, you receive the following error message:
Errors:
The Active Directory user wasn't found, /o=GM/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=9ca72100e77c493e96893e9bebf361b2-WZ46K6.

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Cause

This issue occurs because the New-MailboxSearch and Set-MailboxSearch cmdlets access a writable Active Directory session that is restricted to the local domain controller instead of the global catalog. Therefore, users on the other domain controller cannot be retrieved.

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Resolution

To resolve this issue, install the following cumulative update: 
2892464 Description of Cumulative Update 3 for Exchange Server 2013

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about the New-MailboxSearch cmdlet, go to the following Microsoft website:For more information about the Set-MailboxSearch cmdlet, go to the following Microsoft website:

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2878160
Revision : 1
Created on : 1/7/2017
Published on : 11/25/2013
Exists online : False
Views : 355