Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

UM Auto Attendant does not work after you upgrade to Exchange Server 2013 CU1


View products that this article applies to.

↑ Back to the top


Symptoms

Consider the following scenario:
  • You upgrade to Microsoft Exchange Server 2013 Cumulative Update 1 (CU1).
  • Exchange Server 2013 has the Unified Messaging (UM) language pack installed in addition to English (US).
  • The UM language pack is the RTM version.
  • UM Auto Attendant is speech enabled and is configured to use a language pack that is not English (US).
In this scenario, when a caller calls UM Auto Attendant, UM Auto Attendant hangs up after it plays an error message in the configured language. The error message that it plays translates to "Please call back later. Good-bye."

↑ Back to the top


Cause

The issue occurs because the CU1 version of Exchange 2013 Unified Messaging cannot generate a grammar file by using the RTM version of the language pack. Therefore, all Unified Messaging operations that rely on a grammar file will fail. 

↑ Back to the top


Keywords: kb, kbexpertiseinter, kbsurveynew, kbfix, kbqfe, atdownload

↑ Back to the top

Article Info
Article ID : 2872696
Revision : 3
Created on : 5/19/2020
Published on : 5/19/2020
Exists online : False
Views : 270