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Slow Outlook Web App performance when accessed through Internet Explorer 8 in Office 365


View products that this article applies to.

Problem

Office 365 users who access Outlook Web App by using Internet Explorer 8 experience slow performance when they perform common tasks such as the following:
  • Read new mail
  • Send and receive mail
  • Select recipients from the global address list (GAL)
  • Select folders
Additionally, a "Waiting for <URL>" message might be displayed on the status bar of Internet Explorer 8. This message does not go away even after the user presses the F5 key to refresh the browser window. This message indicates that Internet Explorer 8 is continuing to load Outlook Web App components or data.

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Cause

This problem is caused by JavaScript performance and memory usage issues in Internet Explorer 8.

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Solution

Office 365 is ending support for Internet Explorer 8. For more information, go to�Office 365 and Internet Explorer 8. Because of this, we strongly recommend that Office 365 users upgrade to the latest version of Internet Explorer. For more information, go to�Office 365 Client system requirements policy.

Note We also recommend that Windows XP users upgrade to the latest version of the Windows operating system.

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Workaround

If you can't upgrade to the latest version of Internet Explorer and must continue using Internet Explorer 8, use the light version of Outlook Web App.

To set up the light version of Outlook Web App for all users in your Office 365 organization

  1. Sign in to the Office 365 portal (https://portal.microsoftonline.com) as an admin.
  2. Click Admin, and then click Exchange to open the Exchange Admin Center.
  3. In the navigation pane of the Exchange Admin Center, click permissions, and then�click Outlook Web App policies.
  4. Double-click OwaMailboxPolicy-Default.
  5. In the Outlook Web App policies dialog box, click features, clear the Premium client check box, and then click Save.
Note�These changes may take several minutes to take effect.

At this point, all users in the Office 365 organization who use Outlook Web App will be presented with the Outlook Web App light experience. Users won't be able to switch to the Outlook Web App premium experience until the admin reverts the changes that were made to the Outlook Web App policy in the Exchange Admin Center.

To set up the light version of Outlook Web App for one user in your Office 365 organization

  1. Direct the user to sign in to the Office 365 portal (https://portal.microsoftonline.com).
  2. Click Outlook.
  3. Click Settings (
    ), and then click Display Settings.
  4. Click Outlook Web App version, select the Use the light version of Outlook Web App check box, and then click OK.
To return to the Outlook Web App premium experience, the user has to clear the�Use the light version of Outlook Web App�check box. The user will be presented with the Outlook Web App premium experience the next time that he or she accesses Outlook Web App.�

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More information

Office 365 requires the current version or the immediately preceding version of Internet Explorer, or the latest release of Google Chrome, Mozilla Firefox, or Apple Safari. For more information about Outlook Web App and Internet Explorer 8, go to�Office 365 and Internet Explorer 8.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Still need help? Go to the Office 365 Community website.

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Keywords: o365e, o365m, o365p, after, upgrade, o365, o365a, kb3rdparty, kbgraphxlink, kbgraphic, o365022013, KB2871314

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Article Info
Article ID : 2871314
Revision : 3
Created on : 9/10/2013
Published on : 9/10/2013
Exists online : False
Views : 263