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Error code 0x40 when you try to open Office 365 ProPlus applications


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Problem

When you try to open Microsoft Office 365 ProPlus applications, you receive error code 0x40.

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Cause

This issue occurs if you cannot connect to the licensing subscription. In this case, you cannot verify Office 365 subscription licensing.

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Solution

To resolve this issue, follow these steps:
  1. Enable application logging. To do this, follow these steps:
    1. Enable verbose logging before you collect the log files.
    2. Click Start, and then click All Programs.
    3. Click Accessories, and then click Run.
    4. Type reg add HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\Debug /v TCOTrace /t REG_DWORD /d 1.
    5. Click OK.
  2. Open the application to reproduce the error.
  3. Review the error log that is located in the Temp folder. To find the Temp folder, follow these steps:
    1. Click Start, and then click All Programs.
    2. Click Accessories, and then click Run.
    3. Type %temp%, and then click OK.

    The following log files may be present in the Temp folder:
    • Bootstrapper*.log
    • c2r_*.log
    • C2RIntegrator*.log
    • Firefly*.log
    • Integratedoffice.exe_c2r*.log
    • Interceptor*.log
    • *.exe.log
    • *_c2rdll*

    Note "c2r" is for Click-to-Run.

    The log file to look for is named for the application that you use to reproduce the error. For example, if you use Microsoft Word to reproduce the error, you should look for the "winword.exe.log" file. You can select the appropriate log file from the following file names:�
    • winword.exe.log
    • excel.exe.log
    • lync.exe.log
    • onenote.exe.log
    • powerpnt.exe.log
    • visio.exe.log
    • access.exe.log
    • publisher.exe.log
    • outlook.exe.log
    • project.exe.log
    • winproj.exe.log

  4. After you locate the Application log file, perform a Find for Error Code: 0x40. For example, the log output resembles the following:
    2013/02/22 13:32:53:443::[5760] Licensing: Initializing service against https://ols.officeapps.live.com/olsc/OlsClient.svc/OlsClient
    2013/02/22 13:32:53:443::[5760] GetLiveIdServiceParams: looking for https://ols.officeapps.live.com/olsc/OlsClient.svc/OlsClient
    2013/02/22 13:32:53:444::[5760] GetLiveIdServiceParams: No service params for https://ols.officeapps.live.com/olsc/olsclient.svc/olsclient, DomainOnlyAllowed = FALSE
    2013/02/22 13:32:53:444::[5760] CredStore: AuthScheme for Proxy Url=https://ols.officeapps.live.com/olsc/OlsClient.svc/OlsClient is 0x00000000
    2013/02/22 13:32:54:159::[5760] Licensing: failed to extract server fault.
    2013/02/22 13:32:54:159::[5760] Licensing: Server Correlation Id: {0D92487C-6045-4DAF-8CDE-F08EADCE8434}
    2013/02/22 13:32:54:159::[5760] Office Subscription licensing exception: Error Code: 0x40; CorrelationId: {0D92487C-6045-4DAF-8CDE-F08EADCE8434}
    2013/02/22 13:32:54:247::[5760] Licensing: failed to extract server fault.
    2013/02/22 13:32:54:247::[5760] Licensing: Server Correlation Id: {0D92487C-6045-4DAF-8CDE-F08EADCE8434}
    2013/02/22 13:32:54:247::[5760] Office Subscription licensing exception: Error Code: 0x40; CorrelationId: {0D92487C-6045-4DAF-8CDE-F08EADCE8434}
    2013/02/22 13:32:54:253::[3608] Licensing: LicInstall::GetEntitlement() returning 0x803d0013
    2013/02/22 13:32:54:253::[3608] Licensing:LicInstStateMachine: Transition function call returned: 0x803D0013
  5. Verify server connectivity.

    Office 365 ProPlus requires Internet connectivity to the Office Subscription Service (OSS) to keep Office open and fully functional. To verify that you can connect, open a browser, and then try to access the following website:�
    If you still receive an "Internet connection required" error message when you start Office 365 ProPlus though you can open the link, follow the steps�at the following Microsoft TechNet website:�
  6. Disable application logging. To do this, follow these steps:
    1. Enable verbose logging before you collect the log files.
    2. Click Start, and then click All Programs.
    3. Click Accessories, and then click Run.
    4. Type reg add HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\Debug /v TCOTrace /t REG_DWORD /d 0.
    5. Click OK.

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More information

For more information about how to troubleshoot Office 365 ProPlus, click the following article number to view the article in the Microsoft Knowledge Base:
2745026 How to troubleshoot Office 365 ProPlus, Visio Pro for Office 365, and Project Pro for Office 365 installation or activation issues
If the error persists after you perform all the steps, this issue occurs if Office Subscription Service is unavailable. In that case, you should wait and try again later.

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Still need help? Go to the Office 365 Community website.

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Keywords: KB2826852, upgrade, after, o365m, o365p, o365e, o365, o365022013

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Article Info
Article ID : 2826852
Revision : 3
Created on : 5/31/2013
Published on : 5/31/2013
Exists online : False
Views : 837