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PRB: Messaging Manager: Error 0x8007000E: Ran Out Of Memory


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This article was previously published under Q281463

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Symptoms

When you use the BizTalk Messaging Manager, you may receive an error message that is similar to the following:
Error 0x8007000E: Ran out of memory.

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Cause

The registry entries for the Commerce Server shared dynamic-link libraries (DLLs) exist in the Current User registry hive instead of the Local Machine registry hive. This can occur when BizTalk Server 2000 is installed for a particular user (instead of for all users), and a different user logs on to the server.

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Resolution

To resolve this issue, follow the instructions in the Readme.txt file, which is located in the Support/SetupCurrentUser folder on the BizTalk Server 2000 CD.

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More information

The following information is from the Microsoft BizTalk Server 2000 Readme.htm file:

Encountering memory failures when running BizTalk Messaging Manager on a per-user installation of BizTalk Server 2000

Problem: If BizTalk Server 2000 is installed for an individual user (by clicking the Only for me option during installation), when running BizTalk Messaging Manager, you will encounter an insufficient memory error.

Solution: Run "Register Commerce Shared.cmd" Windows NT Command Script located in the Support/SetupCurrentUser folder located on the BizTalk Server 2000 CD by double-clicking on the file.

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Keywords: KB281463, kbprb, kbnofix

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Article Info
Article ID : 281463
Revision : 4
Created on : 11/7/2003
Published on : 11/7/2003
Exists online : False
Views : 394