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"ROISRS.EXE has stopped working" when you print an SRS report from Microsoft Dynamics SL


View products that this article applies to.

Symptoms

When you print any SRS report in Microsoft Dynamics SL 2011, you receive the following error message:

ROISRS.EXE has stopped working

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Cause

This problem occurs if the Microsoft Report Viewer 2010 redistributable package was installed incorrectly during the Microsoft Dynamics SL 2011 client installation. This occurs if the user who performs the installation does not have read/write NTFS and Share permissions to the WRKSTN folder on the mapped network drive.

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Resolution

Resolution 1:

For SL 2011 or SL 2011 Service Pack 1 (SP1), to resolve this issue, manually run the ReportViewer.exe from the WRKSTN folder in the Microsoft Dynamics SL program files directory.

Resolution 2:

Upgrade to SL 2011 Feature Pack 1 (FP1)


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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

This problem was reported as issue number 24069.


This problem was corrected in Microsoft Dynamics SL 2011 Feature Pack 1.

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More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbsolomon, kbqfe, kbmbsmigrate, kbmbspartner, kbexpertisebeginner, kbbug, kbtshoot, kb, kbexpertiseinter, kbsurveynew

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Article Info
Article ID : 2774148
Revision : 1
Created on : 1/7/2017
Published on : 10/22/2012
Exists online : False
Views : 328