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Error Message "Iexplore Caused an Invalid Page Fault in Module Kernel32.dll" When You Close an Internet Explorer Window


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Symptoms

When you close an Internet Explorer browser window, you may receive the following error message:
Iexplore caused an Invalid Page Fault in module Kernel32.dll
Clicking OK closes the error message dialog box.

You may also receive one of the following error messages when you quit Outlook Express:
MSIMN caused an Invalid Page Fault in module Kernel32.dll

MSIMN caused an Invalid Page Fault in module Unknown
Clicking OK closes the error message dialog box.

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Cause

This behavior can occur if the McAfee VirusScan version 5.x Internet Scan and E-mail Scan tools are enabled. This issue might occur with only one Internet Explorer or Outlook Express window open, but happens most often when you close one of several open windows.

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Resolution

Please contact McAfee to inquire about a possible patch or upgrade that resolves this issue.

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Workaround

To work around this issue, disable the Internet Scan, E-mail Scan, and Internet Filter functionality in the McAfee software.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: kberrmsg, kbinvalidpagefault, kbkern32dll, kbprb, kb3rdparty, KB276459

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Article Info
Article ID : 276459
Revision : 7
Created on : 1/29/2007
Published on : 1/29/2007
Exists online : False
Views : 605