Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error Message "Iexplore Caused an Invalid Page Fault in Module Kernel32.dll" When You Close an Internet Explorer Window


View products that this article applies to.

Symptoms

When you close an Internet Explorer browser window, you may receive the following error message:
Iexplore caused an Invalid Page Fault in module Kernel32.dll
Clicking OK closes the error message dialog box.

You may also receive one of the following error messages when you quit Outlook Express:
MSIMN caused an Invalid Page Fault in module Kernel32.dll

MSIMN caused an Invalid Page Fault in module Unknown
Clicking OK closes the error message dialog box.

↑ Back to the top


Cause

This behavior can occur if the McAfee VirusScan version 5.x Internet Scan and E-mail Scan tools are enabled. This issue might occur with only one Internet Explorer or Outlook Express window open, but happens most often when you close one of several open windows.

↑ Back to the top


Resolution

Please contact McAfee to inquire about a possible patch or upgrade that resolves this issue.

↑ Back to the top


Workaround

To work around this issue, disable the Internet Scan, E-mail Scan, and Internet Filter functionality in the McAfee software.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

↑ Back to the top


Keywords: kberrmsg, kbinvalidpagefault, kbkern32dll, kbprb, kb3rdparty, KB276459

↑ Back to the top

Article Info
Article ID : 276459
Revision : 7
Created on : 1/29/2007
Published on : 1/29/2007
Exists online : False
Views : 445