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An event ID 1121 or event ID 5000 occurs when you try to start the Microsoft Exchange Information Store service


View products that this article applies to.

Symptoms

You receive an error message that resembles the following when you try to start the Microsoft Exchange Information Store service in Microsoft Exchange Server 2007 or Microsoft Exchange Server 2010:
Windows could not start the Microsoft Exchange Information Store on Local Computer. For more information, review the System Event Log. If this is a non-Microsoft service, contact the service vendor, and refer to service-specific error code 0.

Additionally, events that resemble the following may be logged in the Application log in Event Viewer:

Event ID 1121
Event Type: Error
Event Source: MSExchangeIS
Event Category: General
Description: Error 0x8004010f connecting to the Microsoft Active Directory.


Event ID 5000
Event Type: Error
Event Source: MSExchangeIS
Event Category: General
Description: Unable to initialize the Microsoft Exchange Information Store service. - Error 0x8004010f.

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Cause

This issue occurs if the following conditions are true:
  • The Default Policy was deleted from the E-mail Address Policies tab.
  • The Default Policy was replaced by a custom email address policy.
Note Exchange Server 2007 and Exchange Server 2010 look for the default recipient policy when the Microsoft Exchange Information Store service starts.

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Resolution

Note You must be a member of the local Administrators group to follow these steps.

To resolve this issue, follow these steps:
  1. Click Start, click Run, type Adsiedit.msc, and then click OK.
  2. On the Action menu, click Connect to.
  3. In the Select a well-known Naming Context box, click Configuration, and then click OK.
  4. Expand the following:
    • Configuration ( The_Domain_Controller_Name .�The_Name_Of_The_Domain . com )
    • CN=Configuration,DC= domain ,DC=com
    • CN=Services
    • CN=Microsoft Exchange
    • CN= Organization
    • CN=Recipient Policies
  5. Right-click the email address policy that you want, and then click Properties.
  6. Under Attribute, click purportedSearch, and verify that the value is (mailNickname=*).

    Note If the purportedSearch value is not (mailNickname=*), follow these steps:
    1. Click purportedSearch, and then click Edit.
    2. Click Clear, type (mailNickname=*) in the Value box, and then click OK.
  7. Under Attribute, click msExchPolicyOrder, and then click Edit.
  8. Click Clear, type 2147483647 in the Value box, and then click OK two times.
  9. Exit Active Directory Service Interfaces (ADSI) Edit..
  10. Restart the server that is running Exchange Server.

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References

For more information about ADSI Edit, visit the following TechNet website:

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Keywords: KB2751195, kbprb, kbtshoot, kbsurveynew

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Article Info
Article ID : 2751195
Revision : 1
Created on : 8/31/2012
Published on : 8/31/2012
Exists online : False
Views : 354