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"You are no longer connected to this file" error when you save a shared Excel workbook


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Symptoms

When you try to save a shared workbook in Microsoft Excel, you receive the following error message:

You are no longer connected to this file. Another user may have removed you from it, or saved over it.

To preserve your unsaved work, click OK, and save the shared workbook with a different name. You can then open the original shared workbook again, and merge in your changes from the copy of the workbook that you saved.

For information about merging workbooks, click Help.

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Cause

This problem may occur when the following conditions are true:
  • The workbook is a shared workbook that's saved on a UNC share.
  • The file is currently opened by another user on a different computer.
  • You opened the file by using a mapped drive on your current computer. 
  • Your current computer has the following registry value set:

    [HKCU or HKLM]\Software\Microsoft\Office\[12.0 or 14.0]\Word\Options
    (DWORD) "VolumePref" = 2
  • No other user has made changes to the workbook since you opened it and before you tried to save it.

This problem occurs when the volume preference option (VolumePref) is set to the opposite value from its setting when you opened the workbook. In this case, it was set to prefer UNC when you opened the workbook by using the mapped drive letter. The setting applies to code in the shared Office library, but it was originally meant to apply only to Microsoft Word. 

Note This setting is largely obsolete, but it is still maintained for backward compatibility. However, it can interfere with shared workbook authorship settings, and this prevents authored changes from being saved. 

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Resolution

To resolve this issue, remove the VolumePref setting, or change value to zero (the default).

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Keywords: kbsurveynew, kbtshoot, kbexpertiseinter, kb

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Article Info
Article ID : 2744335
Revision : 1
Created on : 1/7/2017
Published on : 4/29/2015
Exists online : False
Views : 1163