Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You cannot print a report on the Report Viewer page in Business Portal for Dynamics SL


View products that this article applies to.

Symptoms

When you click the Print this Report icon on the Report Viewer page in Business Portal nothing happens. Addtionally, you are running Internet Explorer 9.

↑ Back to the top


Cause

This problem occurs when the ActiveX Filtering option is enabled in Internet Explorer 9.

↑ Back to the top


Resolution

To resolve this problem, disable the ActiveX option in Internet Explorer. To do this, follow these steps:

1. In Internet Explorer, click the Tools menu.

2. On the Tools menu, click to clear the check mark next to ActiveX Filtering.

3. Close Internet Explorer.






↑ Back to the top


Keywords: kbmbsmigrate, kbmbspartner, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 2736157
Revision : 2
Created on : 2/3/2017
Published on : 2/3/2017
Exists online : False
Views : 321