Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"Could not connect to conference" error message when you click a "Join online meeting" link in Lync 2010 for Windows Phone


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You sign in to Microsoft Lync 2010 for Windows Phone on a Windows Phone.
  • You do not use Lync 2010 for Windows Phone for several days.
  • The Lync 2010 for Windows Phone user session expires, and you do not sign in to Lync 2010 for Windows Phone again.
  • You click a Join online meeting link on the Windows Phone to join a Lync Online meeting. For example, you click a meeting link in the Phone Calendar application.
  • A conference webpage opens in Windows Internet Explorer, and Lync 2010 for Windows Phone starts.
In this scenario, you cannot join the meeting. Additionally, you receive the following error message:
Could not connect to conference

Note When you click the Join online meeting link again, you join the meeting successfully.

↑ Back to the top


Cause

This issue occurs because the cached web ticket that Lync 2010 for Windows Phone uses to set up an authentication session expires. Therefore, the user cannot join the meeting.

Note When you click the link again, Lync 2010 for Windows Phone uses a new web ticket to set up a new session.

↑ Back to the top


Resolution

To resolve the issue, install the following cumulative update:
2737907 Description of the cumulative update package for Lync 2010 for Windows Phone: October 2012

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertisebeginner, kb

↑ Back to the top

Article Info
Article ID : 2736033
Revision : 2
Created on : 9/19/2018
Published on : 9/19/2018
Exists online : False
Views : 252