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Group chat client crashes when you manage a chat room as a chat room manager in Lync 2010


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Symptoms

Consider the following scenario:
  • Microsoft Lync Server 2010 Group Chat is deployed on a Lync Server 2010 server.
  • You sign in to a group chat client as a chat room manager.
  • You click the Manage this chat room button to manage the chat room.
  • The group chat client prompts you to save changes even though you made no changes.
  • You click Yes in the prompt dialog box.
In this scenario, the group chat client crashes. However, the group chat client functions correctly if you click No in the dialog box.

Note This issue does not occur if you manage the chat room as an administrator.

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Cause

This issue occurs because the Manage Chat Room dialog box in the group chat client assumes that the Lync server sends valid data even though the Lync server returns an error (for example,  a 401 error). In this case, the group chat client prompts you to save changes even though you made no changes.

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Resolution

To resolve this issue, install the following update:
2707265 Description of the cumulative update for the Lync Server 2010, Group Chat Administration Tool: June 2012


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More Information

For more information about how to create and manage chat rooms, go to the following Microsoft website:

Creating and managing chat rooms

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Keywords: kbqfe, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2703326
Revision : 1
Created on : 1/7/2017
Published on : 6/16/2012
Exists online : False
Views : 185