Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"This Web page is unavailable" error message when you press F1 to view the Lync 2010 Help page in Lync 2010


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You apply the update that is described in Microsoft Knowledge Base (KB) article 2670326 to a Microsoft Lync 2010 client.
  • You open a conversation window in Lync 2010, or you open the main window in Lync 2010.
  • You press F1 to view the Lync 2010 Help page.
In this scenario, the Lync 2010 Help page displays the following error message:
This Web page is unavailable.

↑ Back to the top


Cause

This issue occurs because an incorrect URL is sent to the web browser. Therefore, you are redirected to the wrong webpage.

↑ Back to the top


Resolution

To resolve this issue, install the following update:
2701664 Description of the cumulative update package for Lync 2010: June 2012

↑ Back to the top


Keywords: kbqfe, kbsurveynew, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 2703321
Revision : 1
Created on : 1/7/2017
Published on : 6/16/2012
Exists online : False
Views : 184