Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The screensaver does not start when you perform media connectivity actions in Lync 2010


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You enable the screensaver, and then you specify a screensaver idle time-out value. 
  • You create a meeting by using Microsoft Lync 2010, and then you share a PowerPoint presentation or a whiteboard in the meeting.
  • You let the computer idle for a time that is longer than the specified screensaver idle time-out value.
In this scenario, the screensaver does not start.

↑ Back to the top


Cause

This issue occurs because the media session in Lync 2010 overrides the screensaver configuration. This is an intended behavior in Lync 2010.

↑ Back to the top


Resolution

To resolve this issue, install the following cumulative update:
2701664 Description of the cumulative update package for Lync 2010: June 2012
After the update is installed, the environment administrator must run the following command in Lync Server Management Shell to apply a client policy:
New-CsClientPolicyEntry -Name "UseDefaultWindowsScreenSaverPolicy" –Value "True"

↑ Back to the top


More Information

For more information about the New-CsClientPolicyEntry command, go to the following Microsoft website:

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertisebeginner, kb

↑ Back to the top

Article Info
Article ID : 2703309
Revision : 1
Created on : 1/7/2017
Published on : 6/16/2012
Exists online : False
Views : 200