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Internet Explorer 9 is displayed in English instead of the non-English locale language that you specified in Windows Vista SP2


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You specified a non-English locale for your computer, and this computer is running Windows Vista Service Pack 2 (SP2).
  • You installed or upgraded to Windows Internet Explorer 9 between April 10, 2012 and April 13, 2012.

In this scenario, Internet Explorer 9 is displayed in English instead of in the non-English locale language that you specified.

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Cause

This problem occurred because new installations of Internet Explorer 9 may have received an incorrect top-level version number. This problem may prevent Internet Explorer 9 from installing the local language packs during the installation or the upgrade.

This problem is corrected for new installations or upgrades of Internet Explorer 9. However, installations or upgrades of Internet Explorer 9 on a computer that is running Windows Vista SP2 between April 10, 2012 and April 13, 2012 may still experience this problem.

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Resolution

To resolve this problem, uninstall and then reinstall Internet Explorer 9.

Uninstall Internet Explorer 9

To uninstall Internet Explorer 9, follow these steps:
  1. Click Start, type Programs and Features in the Search box, and then click Programs and Features.
  2. Click View installed updates in the navigation pane.
  3. Under Uninstall an update, locate the Microsoft Windows section.
  4. Right-click Windows Internet Explorer 9, click Uninstall, and then click Yes when you are prompted.
  5. Click Restart now (to finish the process of uninstalling Internet Explorer 9 and restore the previous version of Internet Explorer).

Note If these steps do not uninstall Internet Explorer 9, click the following article number to view the article in the Microsoft Knowledge Base:
2579295 How to uninstall or remove Internet Explorer 9 when the standard uninstallation process does not work

Reinstall Internet Explorer 9

To reinstall Internet Explorer 9, follow these steps:
  1. Visit the following Microsoft website:
  2. Select the language that you want to install and your version of Windows, and then click Download.
  3. In the File Download dialog box, click Run, and then, in the User Account Control dialog box, click Continue.
  4. Click one of the following:
    • Restart now (recommended) (to finish the installation process now)
    • Restart later

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB2702313, kbsurveynew, kbprb, kbexpertiseinter

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Article Info
Article ID : 2702313
Revision : 1
Created on : 4/16/2012
Published on : 4/16/2012
Exists online : False
Views : 291