Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

OFF2000: Program Quits Immediately After Installing Project or Visio


View products that this article applies to.

This article was previously published under Q270125
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/EN-US/ ) Description of the Microsoft Windows Registry

↑ Back to the top


Symptoms

When you start one of the Microsoft Office programs listed at the beginning of this article after you install Microsoft Project 2000 or Microsoft Visio 2000, the program quits immediately after it starts.

↑ Back to the top


Cause

This behavior occurs when both of the following conditions are true:
  • You installed Office by using a CD key that begins with GC6J3.
  • You installed Microsoft Project 2000 or Microsoft Visio 2000.

↑ Back to the top


Resolution


WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To resolve this problem, follow these steps:
  1. Locate your valid product CD Key, which is located on the back of the original CD case.

    If the product CD Key begins with GC6J3, the Product Key is not valid in Microsoft Office 2000 SR-1/SR-1a. Contact the reseller of your Office product to obtain a valid product CD key, or purchase a valid Microsoft Office 2000 product. After you obtain a valid product CD key, continue with the following steps.

    For more information about purchasing Microsoft Office, browse to the following Microsoft Web site:
  2. Click Start, and then click Run.
  3. In the Open box, type regedit, and then click OK.
  4. In Registry Editor, find the following key (folder):Windows XP:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products
    Windows 2000:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall
  5. Expand the selected folder. If you see only one key in this folder that has a 32-character globally unique identifier (GUID), select that key and go to step 6.

    If you see more than one key that has a 32-character GUID, select each one, and then expand the InstallProperties folder.

    NOTE: If you are running Windows 2000, you do not have to expand the InstallProperties folder.

    Check the DisplayName value (in the right pane) until you find a value that matches your version of Office. For example, if you have Office 2000 Premium CD 1 and CD 2 installed, the 32-character GUID and the DisplayName value are:Office 2000 Premium CD 1:
    GUID: {00000409-78E1-11D2-B60F-006097C998E7}
    DisplayName: Microsoft Office 2000 Premium
    Office 2000 Premium CD 2:
    GUID: {00040409-78E1-11D2-B60F-006097C998E7}
    DisplayName: Microsoft Office 2000 Disc 2
  6. On the Edit menu, click Rename.
  7. Type OldProductID and then press ENTER.
  8. On the Registry menu, click Exit.
  9. Start any Office program.
  10. When the Microsoft Office 2000 User Information dialog box appears, type your valid product CD Key (located on the back of the CD case). Follow the instructions on your screen.

↑ Back to the top


Keywords: KB270125, kbfix, kbbug

↑ Back to the top

Article Info
Article ID : 270125
Revision : 5
Created on : 5/22/2006
Published on : 5/22/2006
Exists online : False
Views : 460