Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"550 5.7.1 Service unavailable" nondelivery report (NDR) error code in Forefront Online Protection for Exchange


View products that this article applies to.

Symptoms

Email traffic is rejected when the traffic is sent to a mail environment that uses Microsoft Forefront Online Protection for Exchange (FOPE), and this includes a Microsoft Office 365 environment. A nondelivery report (NDR) is generated that contains the following error code:
550 5.7.1 Service unavailable

↑ Back to the top


Cause

The email server that is sending the email messages is listed in the FOPE Blocked Sender list. The email server is listed because of previous email activity or concern from the sender's email address.

↑ Back to the top


Resolution

First, investigate and resolve any malicious activity, malware, or virus issues that could cause spam activity from the email address that is sending the email messages. Then, contact FOPE Support to remove the sender's email address from the Blocked Sender list. This procedure is known as "delisting."

↑ Back to the top


Workaround

Create an exception policy rule to let sender traffic that is blocked into your mail environment through FOPE. For more information about how to do this, visit the following Microsoft websites:

↑ Back to the top


Keywords: KB2666743, o365, vkbportal237, vkbportal231, vkbportal225

↑ Back to the top

Article Info
Article ID : 2666743
Revision : 7
Created on : 6/14/2013
Published on : 6/14/2013
Exists online : False
Views : 336