Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error message when users try to send email messages through Forefront Online Protection for Exchange: "Too much email from <IP address>"


View products that this article applies to.

Symptoms

When Microsoft Online Services users try to send email messages through Microsoft Forefront Online Protection for Exchange (FOPE), they receive a nondelivery report (NDR) that contains the following error message from the FOPE data center:
Too much email from <IP address>

↑ Back to the top


Cause

This issue occurs if the connection is rejected by the FOPE network. The FOPE network starts to reject connections if one of the following conditions is true:
  • A connecting on-premises mail server makes more than 50 connections in one minute.
  • A connecting on-premises mail server sends more than 50 messages in one minute.

↑ Back to the top


Resolution

To resolve this issue, configure the on-premises server that sends the email messages to meet both of the following conditions:
  • The server sends less than 50 email messages for each connection.
  • The server uses less than 50 concurrent connections to deliver mail to or through Microsoft Online Services.

↑ Back to the top


More information

For more information about how to configure FOPE, visit the following Microsoft TechNet website:


↑ Back to the top


Keywords: KB2652159, o365, vkbportal237, vkbportal231, vkbportal225

↑ Back to the top

Article Info
Article ID : 2652159
Revision : 7
Created on : 6/14/2013
Published on : 6/14/2013
Exists online : False
Views : 469