Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XIMS: Unable to Reach a Particular Host Using Domain Name System


View products that this article applies to.

This article was previously published under Q262782

↑ Back to the top


Symptoms

Domain Name System (DNS) or host-name resolution is failing for a particular domain.

↑ Back to the top


Cause

It is possible that DNS is not working or that host-name resolution is failing due to a firewall or an invalid DNS entry.

↑ Back to the top


Workaround

To work around this issue, you need to know the IP address of the remote domain's mail server. After you obtain this information, follow these steps:
1.In the Connections tab of the Internet Mail Connector (IMS) properties, click to select Specify by E-mail Domain.
2.Add an entry for the domain that you are having problems reaching.
3.Click to select Forward all messages for this domain to host, and then enter the IP address of the server that you are trying to contact.

↑ Back to the top


More information

When this problem occurs in Microsoft Windows products, a host file can be used whereas Exchange Server tries to use DNS first. If the behavior of a host file is required for Exchange Server, then use the steps in the "Workaround" section of this article.

For additional information about how to troubleshoot mail delivery for certain domains, click the article number below to view the article in the Microsoft Knowledge Base:
198981 XFOR: SMTP Messages Not Being Delivered to Certain Domains

↑ Back to the top


Keywords: KB262782, kbprb

↑ Back to the top

Article Info
Article ID : 262782
Revision : 5
Created on : 10/27/2006
Published on : 10/27/2006
Exists online : False
Views : 344