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Troubleshoot sound problems on Windows with Boot Camp


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Summary

After installing or updating Windows on a Mac using Boot Camp, you may notice that you no longer hear sound through the headset or internal or external speakers.

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Cause

This issue can be caused by outdated or corrupted drivers and other software.

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Resolution

To resolve the issue follow the steps in the methods starting with method 1. If method 1 does not resolve the issue, go to the next method.

Method 1: Update to the latest version of Boot Camp

Tp download and install the latest update for Boot Camp, follow these steps:
  1. Go to Boot Camp Support.
  2. Click Downloads.
  3. Scroll until you find the latest Boot Camp update for the Mac system you’re running.
  4. Click Download.
  5. Follow the on screen instructions to download and install the latest software update for Boot Camp.
  6. Reboot your Mac.

    Important:
    If you’re using Windows XP or Windows Vista, Boot Camp 4.0 does not support these versions of Windows.

Method 2: Install the latest version of your audio drivers

Install the audio driver from your Mac OS disk or download the latest version of the audio driver from Apple.
Option 1: Install the drivers from you’re Mac OS disk
  1. Start your Mac and boot into Windows.
  2. Insert your Mac OS installation disk.

    a. If the installer window doesn’t appear automatically, click the Start button, click Computer.
    b. Click the drive that contains the Mac OS disk.
    c. Double-click the Boot Camp folder.
    d. Double-click setup.exe.
    e. Click Install.
  3. Follow the on screen instructions to install the drivers.
  4. Reboot your Mac.
Option 2: Install the drivers from Apple’s website
 
  1. Start your Mac and boot into Windows.
  2. Open Internet Explorer and go to Apple Support.
  3. Click Downloads.
  4. Scroll until you find the latest audio drivers for the Mac system you’re running.
  5. Click Download.
  6. Follow the on screen instructions to download and install the latest audio drivers for your Mac.
  7. Reboot your Mac.

Method 3: Download and install the latest Realtek drivers.

To download and install the latest Realtek drivers from the manufacturer’s website, follow these steps:
  1. Go to Realtek Download Center. 
  2. In the Download Search box, type drivers, and then click the Go button.
  3. Click the software title that matches your current Realtek chipset.

    For more information, see your computer’s documentation.
  4. Select the site that corresponds with your Windows operating system.
  5. Follow the on screen instructions to download and install the latest drivers.

Method 4: Repair the Boot Camp drivers.

To repair the Boot Camp drivers, follow these steps:
  1. Repair the Boot Camp drivers.
  2. Start your Mac and boot into Windows.
  3. Insert your Mac OS installation disk. If the installer window doesn’t appear automatically, click the

    a. Start button, click Computer.
    b. Click the drive that contains the Mac OS disk.
    c. Double-click the Boot Camp folder.
    d. Double-clicksetup.exe.
  4. Click Repair.
  5. Follow the onscreen instructions to repair the drivers.
  6. Reboot your Mac.

Method 5: Reinstall your sound drivers.

To reinstall your sound drivers, follow these steps:
  1. Boot your Mac into Windows.
  2. Open Device Manager.

    For Windows XP:

    a. Click Start, and then click Control Panel.
    b. If you don’t see a System icon, click Switch toClassic View in the left hand pane of the window.
    c. Double-click the System icon.
    d. Click the Hardware tab.
    e. Click the Device Manager button.

    ForWindows Vista or Windows 7.

    a. Click the Start button.
    b. Type device manager In the Search box and then click Device Manager.
     
  3. Double-click Sound, video and game controllers.
  4. Double-click the audio device.
  5. Click the Driver tab.
  6. Click the Uninstall button.
  7. If prompted, restart Windows.
  8. Insert your Mac OS installation disk.
  9. If the installer window doesn’t appear automatically, click the Start button, then click Computer.
  10. Click the drive that contains the Mac OS.
  11. Double-click the Boot Camp folder.
  12. Double-click setup.exe.
  13. Click Install.
  14. Follow the onscreen instructions to install the drivers.
  15. Reboot your Mac.

Method 6: Reinstall Boot Camp.

To uninstall and then reinstall Boot Camp Services follow these steps.
 

Step 1:

For Windows 7:
  1. Click the Start button, click Control Panel, and then click Uninstall a program.
  2. Click Boot Camp Services, and then click Uninstall.

For Windows Vista:
  1. Click the Start button, click Control Panel, click Programs, and then click Programs and Features.
  2. Click Boot Camp Services, and then click Uninstall.

For Windows XP:
  1. Click the Start button, click Control Panel, and then click Add or Remove Programs.
  2. Click Boot Camp Services, and then click Uninstall.

Step 2:

  1. If prompted, reboot Windows.
  2. Insert your Mac OS installation disk.
  3. Click the Start button, and then click Computer.
  4. Click the drive that contains the Mac OS disk.
  5. Double-click the Boot Camp folder.
  6. Double-click setup.exe.
  7. Click Install.
  8. Restart your Mac.

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More Information

Additional Resources:
Windows help​​​​​​​

Boot Camp Support

For additional help, ask questions or read other posts on Answers.

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Article Info
Article ID : 2622620
Revision : 4
Created on : 12/20/2019
Published on : 12/20/2019
Exists online : False
Views : 240