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"80004005-501-4B9-560" synchronization error logs are generated in the Sync Issues folder in Outlook in a Business Productivity Online Suite Dedicated environment


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Symptoms

In a Microsoft Business Productivity Online Suite Dedicated environment in which Microsoft Exchange Server 2010 is used, many synchronization error logs are generated in the Sync Issues folder in Microsoft Outlook. This behavior occurs after Outlook tries to synchronize forms with the public folder server. The detailed information in the log resembles the following:

11:56:54 Synchronizing Forms

11:56:54 Downloading from server 'public folder server'

11:56:54 Error synchronizing folder

11:56:54 [80004005-501-4B9-560]

11:56:54 The client operation failed.

11:56:54 Microsoft Exchange Information Store

11:56:54 For more information on this failure, click the URL below:

11:56:54 http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80004005-501-4b9-560

11:56:54 Done

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Cause

This is a known issue in Microsoft Exchange Server 2010. There is a problem synchronizing the organizational forms. This problem prevents users from accessing the forms when the users�are offline. There is no impact to users who do not use organizational forms.

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Resolution

If the users do not regularly use organizational forms, this error can be ignored.

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Keywords: KB2614647, vkbportal226

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Article Info
Article ID : 2614647
Revision : 4
Created on : 9/19/2011
Published on : 9/19/2011
Exists online : False
Views : 497