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You receive a "Word could not load the e-mail envelope" error message when you send mail from Office 2000 programs


View products that this article applies to.

This article was previously published under Q260623

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Symptoms

In Microsoft Word, when you point to Send To on the File menu and then click Mail Recipient, you may receive an error message similar to the following:
Word could not load the e-mail envelope. This could be caused by a network connection problem or a problem with your Office installation.
You may also receive the following error message if you double-click E-mail Message on the General tab of the New Office Document dialog box:
You cannot close Microsoft Word because a dialog is active. Switch to Microsoft Word first and close the dialog.
NOTE: You receive similar error messages if you are using other Office programs.

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Cause

This problem can occur if all of the following are true:
  • You created an .ops file using the Office Profile Wizard.
  • You downloaded and installed the Office Profile Wizard from the ORKTools.exe file before April 20, 2000.
  • You installed Office, and the .ops file that you created was applied during the installation. For example, you created a transform using the Custom Installation Wizard, you imported the .ops file into the Custom Installation Wizard, and you installed Office with this transform.
  • Outlook is not currently running.
A version of the Proflwiz.ini file that was included with ORKTools.exe contained incorrect registry entries in the [ExcludeIndividualRegistryValues] section. The following entries in this section were missing \Office in the registry path:
HKCU\Software\Microsoft\9.0\Outlook\Preferences\AnnotationText
HKCU\Software\Microsoft\9.0\Shortcut Bar\LocalPath
HKCU\Software\Microsoft\9.0\Word\Options\PROGRAMDIR
HKCU\Software\Microsoft\9.0\Outlook\Journal\Item Log File
HKCU\Software\Microsoft\9.0\Outlook\Journal\Outlook Item Log File
The correct registry locations should be:
HKCU\Software\Microsoft\Office\9.0\Outlook\Preferences\AnnotationText
HKCU\Software\Microsoft\Office\9.0\Shortcut Bar\LocalPath
HKCU\Software\Microsoft\Office\9.0\Word\Options\PROGRAMDIR
HKCU\Software\Microsoft\Office\9.0\Outlook\Journal\Item Log File
HKCU\Software\Microsoft\Office\9.0\Outlook\Journal\Outlook Item Log File

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Resolution

To resolve this problem, follow these steps:
  1. Download and install the latest version of the ORKTools.exe file. It should be dated April 20, 2000, or later. Click the following link and then click the download for ORKTools.exe:
  2. After you install the latest version of the ORK core tools, run the Office Profile Wizard again to recreate your .ops file.
  3. Recreate your transform in the Custom Installation Wizard, and import the .ops file that you created in the previous step.
  4. Install Office by using this new transform.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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Keywords: KB260623, kbfix, kbbug, kbtshoot, kbregistry

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Article Info
Article ID : 260623
Revision : 5
Created on : 7/27/2010
Published on : 7/27/2010
Exists online : False
Views : 442