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The Close button is dimmed in Excel after GroupWise is installed


View products that this article applies to.

Symptoms

In the programs listed at the beginning of this article, the Close button (the "X" in the upper-right corner of the program window) appears dimmed and is unavailable.

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Cause

This problem may occur when the following programs are installed:
  • Novell GroupWise version 5.1
  • Novell GroupWise version 5.2
  • Novell GroupWise version 5.5
NOTE: This problem may also occur with later versions of Novell GroupWise.

GroupWise 5 Libraries integrate with Microsoft Excel 2000 through add-in macros that interpret various commands, including those in the Open, Close, and Save dialog boxes. The Close button is also unavailable when you use this add-in.

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Workaround

To work around this problem, click Exit on the File menu to quit the program.

To prevent this problem from occurring, remove the add-in that is installed by GroupWise. To remove the GroupWise add-in file (Gwxlus.xla in Groupwise 5.1 or gwxl97.xla in GroupWise 5.2 and later) , follow these steps:
  1. On the Start menu, point to Programs, and then click Windows Explorer.
  2. Open each of the following folders if they exist on your computer:

    • C:\Program Files\Microsoft Office\Office\Xlstart
    • C:\Program Files\Microsoft Office\Office10\Xlstart
    • C:\Windows\Application Data\Microsoft\Excel\Xlstart
    • C:\Documents and Settings\User name\Application Data\Microsoft\Excel\XLSTART

      where User name is your user name.
    • C:\Winnt\Profiles\User name\Application Data\Microsoft\Excel\Xlstart

      where User name is your user name.
    • The folder specified in the Alternate startup file location box on the General tab of the Options dialog box.
    And then click the Gwxl97.xla or Gwxlus.xla file as appropriate.
  3. On the File menu, click Delete. Click Yes if you are prompted to move the file to the Recycle Bin.
  4. Start Microsoft Excel.
  5. On the View menu, point to Toolbars and click Customize.
  6. On the Toolbars tab, click Worksheet Menu Bar and then click Reset.
  7. Also reset the Standard toolbar by clicking Standard and then clicking Reset.
  8. Click Close.
The Open, Close and Save dialog boxes and the system Close button of Microsoft Excel are no longer integrated with Novell GroupWise.

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More information

If you are experiencing this issue with Novell GroupWise, more information is available from Novell. Please reference Technical Document Numbers 10017211 and 10011397 at http://support.novell.com.

For information about how to contact Novell, view the following hardware and software third-party vendor contact information: http://support.microsoft.com/gp/vendors/en-usThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: KB260199, kbui, kbprb, kbsetup

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Article Info
Article ID : 260199
Revision : 4
Created on : 5/29/2008
Published on : 5/29/2008
Exists online : False
Views : 357