Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

An Access Snapshots (*.snp) object looks distorted when you insert the object in PowerPoint


View products that this article applies to.

This article was previously published under Q259602

↑ Back to the top


Symptoms

If you insert an Microsoft Office Access Snapshot file in Microsoft Office PowerPoint, a border appears around the snapshot object. Additionally, the object may be too large for its border (zoomed). Alternatively, the object may be cut off on one or more edges.

↑ Back to the top


Workaround

To work around this problem, use one of the following methods.

Method 1

  1. In PowerPoint, click Object on the Insert menu.
  2. Click Create from file, and then click Browse.
  3. Locate and then click your snapshot object, and then click OK two times.
  4. Double-click the snapshot object.
  5. Adjust the zoom level of the snapshot object so that the whole object is visible.

    Note The object may be very small. It will be enlarged later.
  6. Adjust the borders of the snapshot object so that only the object that you want is visible. You must do this while the object is still active. The object is active if it has a thick, hashed border around it.
  7. When you are finished, click outside the snapshot object.
  8. Right-click the object, and then click Show Picture Toolbar.
  9. Use the cropping tool on the Picture toolbar to crop any area of the object that is unwanted. For example crop the outside margins.
  10. On the Edit menu, click Cut.
  11. On the Edit menu, click Paste Special.
  12. In the Paste Special dialog box, click Picture (Enhanced Metafile), and then click OK.
  13. Use the sizing handles to resize the object as necessary.

Method 2

  1. In PowerPoint, click Object on the Insert menu.
  2. Click Create from File, and then click Browse.
  3. Locate and then click your snapshot object, and then click OK two times.
  4. Double-click the snapshot object.
  5. Adjust the zoom level of the snapshot object so that the whole object is visible.

    Note The object may be very small. It will be enlarged later.
  6. Adjust the borders of the snapshot object so that only the object that you want is visible. You must do this while the object is still active. The object is active if it has a thick, hashed border around it.
  7. When you are finished, click outside the snapshot object.
  8. Right-click the graph, click Grouping, and then click Ungroup.
  9. Click Yes in the Microsoft Office PowerPoint dialog box.

    Note You may have to do this several times to completely separate the background from the image.
  10. Use the sizing handles to resize the object as necessary.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: KB259602, kbfix, kbbug

↑ Back to the top

Article Info
Article ID : 259602
Revision : 5
Created on : 1/27/2007
Published on : 1/27/2007
Exists online : False
Views : 405