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"Microsoft Exchange administrator has made a change that requires you quit and restart Outlook" error when you try to access a moved mailbox in Exchange Online


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Symptoms

After your mailbox is moved to Exchange Online, you can no longer access the mailbox. You may also receive the following error message in Microsoft Outlook:
The Microsoft Exchange administrator has made a change that requires you to quit and restart Outlook. 

Screen shot of /_layouts/pssxmleditor/pssxml/getimage.aspx?id=pssXML_0Screen shot of the error message in OWA/_layouts/pssxmleditor/pssxml/getimage.aspx?id=pssXML_0Screen shot of the error message in OWA

In Outlook Web App, this notification resembles the following:
Your mailbox appears to be unavailable. Try to access it again in 10 seconds. If you see this error again, contact your helpdesk.
Screen shot of the error message in OWA

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Cause

This issue occurs if one or more of the following conditions are true:
  • The mailbox was moved to a new Exchange site or forest. 
  • Changes were made to the public folder database. 
  • Changes were made to the Exchange server endpoint.
  • Lync wasn't restarted after the mailbox was moved or after the Exchange server endpoint was changed.
  • You're running an older version of the Outlook client.
  • The service rebalances mailboxes on databases at various sites.
Note You should be prompted to restart Outlook if changes are made to the public folder databases, to the Exchange server endpoint for the primary mailbox, or to any additional mailboxes that are associated with the profile. Additional mailboxes include those mailboxes to which you have full access or folder-level permissions.  

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Resolution

By design, the mailbox remains online when it is moved to Exchange Online or when it is moved between Exchange servers. This lets you access the mailbox during the move. After the move is complete, you are prompted to restart Outlook or to log off from or on to Outlook Web App if the server is in a new Exchange site or forest. This behavior makes sure that the client starts to use the correct Exchange endpoint for all connections.

If changes are made to the Exchange server endpoint, or if public folder databases that are referenced by the current Exchange database are changed, you should also be prompted to restart Outlook.

If you continue to be prompted to restart the Outlook client, follow these steps: 
  1. Make sure that you restart Lync or Skype for Business if your mailbox was recently moved or if a change was made to the Exchange endpoint.
  2. Confirm that you have the most recent update for Outlook installed. Updated information and links to the most recent updates for Office 365 are available at Outlook Updates.
  3. If steps 1 and 2 don't resolve the issue, enable Outlook logging. Instructions are available at What is the Enable logging (troubleshooting) option?
  4. After you've captured the issue by enabling logging, submit an escalation to Microsoft Online Services Support for investigation. Include the following details:
    • Outlook logs
    • Approximate number of times that you've been prompted to restart
    • Time and date of the most recent occurrence
    • Action that was taken just before you were prompted. For example: 
       
      • At the first start of Outlook 
      • After you sent email 
      • While you checked an address book entry

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Keywords: kb, uacrossref, exo, tsg, kbgraphxlink, kbgraphic, vkbportal250, vkbportal226

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Article Info
Article ID : 2591913
Revision : 8
Created on : 11/18/2019
Published on : 11/18/2019
Exists online : False
Views : 368