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A user cannot sign in to Lync 2010 when the primary Front-end server is unavailable in a Lync Server 2010 environment


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Symptoms

Consider the following scenario:
  • You have a Microsoft Lync Server 2010 environment that has more than one Front-end server.
  • The primary Front-end server is unavailable. Additionally, at least one of the backup servers is available.
  • A user tries to sign in to Lync 2010.
In this scenario, the user cannot sign in or takes a long time to sign in.

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Cause

This issue occurs because the register request for the user should not be redirected to the primary registrar. Instead, it should be sent to the backup registrar during a failover. The failover is started when the primary registrar is unavailable and at least one of the backup servers is available.

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Resolution

To resolve this issue, install the following cumulative update:
2571543 Description of the cumulative update package for Lync 2010: July 2011


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More Information

For more information about how to log on to the Lync server, visit the following Microsoft website:
For more information about how to set up Front-end servers and Front-end pools, visit the following Microsoft website:

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Keywords: kbqfe, kbsurveynew, kbexpertisebeginner, kbfix, kbhotfixrollup, kb

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Article Info
Article ID : 2577955
Revision : 2
Created on : 9/25/2018
Published on : 9/25/2018
Exists online : False
Views : 336