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A PSTN or a PBX call is disconnected without a notification on a Polycom CX600 or Polycom CX700 telephone that is running Lync 2010 Phone Edition


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Symptoms

Consider the following scenario:
  • You have a Polycom CX 600 or Polycom CX 700 telephone that is running Lync 2010 Phone Edition.
  • You connect the telephone to a computer that is running Lync 2010.
  • You answer a Public Switched Telephone Network (PSTN) or a Private branch exchange (PBX) call from user A by using the Polycom telephone. 
  • You receive another PSTN or PBX call from User B during the conversation with User A.
In this scenario, the call from user A is disconnected. Additionally, you are connected to user B without an indication or notification.

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Cause

This issue occurs because the PBX or PSTN calls contain the same header information. Therefore, the Lync 2010 client cannot distinguish the incoming calls and handles it as a personal transfer.

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Resolution

To resolve this issue, install the following cumulative update:
2571543 Description of the cumulative update package for Lync 2010: July 2011


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Keywords: kbqfe, kbsurveynew, kbexpertisebeginner, kbfix, kbhotfixrollup, kb

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Article Info
Article ID : 2571529
Revision : 2
Created on : 9/26/2018
Published on : 9/26/2018
Exists online : False
Views : 319