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Users cannot access their mailbox after an Exchange mailbox is migrated to Office 365 dedicated


View products that this article applies to.

Symptoms

Users report problems accessing their mailbox after it was migrated to a managed environment from their Microsoft Exchange Server source environment.

Note Although this article may apply to various implementations of Exchange Server, this article is especially applicable in a dedicated deployment of Microsoft Office 365.

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Cause

The problem may be caused by an issue with the configuration of the user's mailbox, the user’s local profile, or the Autodiscover service.

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Resolution

If the user is running Microsoft Office Outlook 2007 or Microsoft Outlook 2010, determine whether the issue is related to configuration of the user's mailbox or the Autodiscover service. To determine the nature of the configuration issue, follow these steps:
  1. Determine whether the source object is configured correctly. For more information about how to verify the source object configuration, click the following article number to view it in the Microsoft Knowledge Base:  
    2592200  Users experience mail flow issues after mailboxes are migrated to a dedicated deployment of Office 365 dedicated/ITAR
  2. Have the user try to access their mailbox by using Microsoft Outlook Web Access (OWA). 
    • If the user cannot access their mailbox through OWA, collect as much information about the error or issue that occurs, and then contact Microsoft Support at http://support.microsoft.com/.
    • If the user can access their mailbox with OWA, have the user manually create a new profile. For more information about how to create a new profile in Outlook, click the following article number to view it in the Microsoft Knowledge Base:
      829918 How to create and configure an email profile in Outlook 2010, Outlook 2007, and Outlook 2003
    • If the user can access their mailbox by using their new profile, the issue may be related to the Autodiscover service. Investigate possible configuration issues with the Autodiscover service. For more information about the Autodiscover service in Exchange, visit the following Microsoft website: http://technet.microsoft.com/en-us/library/bb124251.aspx

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More Information

The Autodiscover service is a service in Microsoft Exchange Server 2010. It uses a combination of Service Connection Points (SCP) and DNS to try to configure a user’s mailbox. This lets Outlook 2007 and 2010 clients automatically redirect users to their mailboxes after a mailbox migration. For more information about the Autodiscover service in Exchange, visit the following Microsoft website: http://technet.microsoft.com/en-us/library/bb124251.aspx.

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Keywords: kb, vkbportal357, vkbportal250, vkbportal226

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Article Info
Article ID : 2560913
Revision : 2
Created on : 11/22/2019
Published on : 11/22/2019
Exists online : False
Views : 235