Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Lync 2010 does not authenticate after you resume your computer from hibernation


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You sign in to a Microsoft Lync 2010 client by using the Lync Online service.
  • You put your computer that is running Lync 2010 into hibernation, and then you resume the computer.
In this scenario, Lync 2010 does not authenticate.

↑ Back to the top


Cause

This issue occurs because the last web ticket is fetched from the director instead of the front-end server.

↑ Back to the top


Resolution

To resolve this issue, install the following cumulative update:

2540951 Description of the cumulative update package for Lync 2010: April 2011

↑ Back to the top


More Information

For more information about web ticket, visit the following Microsoft website:

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: kbqfe, kbsurveynew, kbexpertisebeginner, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 2543531
Revision : 2
Created on : 9/26/2018
Published on : 9/26/2018
Exists online : False
Views : 294