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Lync 2010 does not authenticate after you resume your computer from hibernation


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You sign in to a Microsoft Lync 2010 client by using the Lync Online service.
  • You put your computer that is running Lync 2010 into hibernation, and then you resume the computer.
In this scenario, Lync 2010 does not authenticate.

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Cause

This issue occurs because the last web ticket is fetched from the director instead of the front-end server.

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Resolution

To resolve this issue, install the following cumulative update:

2540951 Description of the cumulative update package for Lync 2010: April 2011

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More Information

For more information about web ticket, visit the following Microsoft website:

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbqfe, kbsurveynew, kbexpertisebeginner, kbexpertiseinter, kb

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Article Info
Article ID : 2543531
Revision : 2
Created on : 9/26/2018
Published on : 9/26/2018
Exists online : False
Views : 306