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"Cannot sign in to Lync" error message when you sign in to a Lync 2010 client by using the Lync Online service


View products that this article applies to.

Symptoms

When you sign in to a Microsoft Lync 2010 client by using the Microsoft Lync Online service, you are automatically signed out after a while. Additionally, you receive the following error message:
Cannot sign in to Lync

The user name, password or domain appears to be incorrect. Ensure that you entered them correctly. If the problem continues, please contact your support team.

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Cause

This issue occurs because Lync 2010 incorrectly handles the web ticket that is issued by the Lync Server 2010 front-end server.

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Resolution

Update package information

Microsoft Download Center

The following files are available for download from the Microsoft Download Center:


Download Download the Lync.msp x86 package now.

Download Download the Lync.msp X64 package now.

For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591 How to obtain Microsoft support files from online services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

Prerequisites

There are no prerequisites for installing this update package.

Restart requirement

You have to restart the computer if certain dependencies in Lync 2010 are still running when the update is applied. For example, if you have Microsoft Office Outlook or Lync 2010 running when the update is applied, you have to restart the computer.

Registry information

You do not have to make any changes in the registry to apply this update.

File information

This update may not contain all the files that you must have to fully update a product to the latest build. This update contains only the files that you must have to correct the issues that are listed in this article.

After the update is installed, the global version of this update has the file attributes, or a later version of the file attributes, that are listed in the following table:
For Lync 2010 x86-edtion:
File nameFile versionFile sizeDateTimePlatform
Appshapi.dll4.0.7577.2531,135,36830-Mar-201117:43x86
Appshcom.dll4.0.7577.253281,35230-Mar-201117:43x86
Appshvw.dll4.0.7577.2531,896,20030-Mar-201117:44x86
Communicator.exe4.0.7577.25612,021,52006-Apr-201115:21x86
Crecplayerres.exe4.0.7577.253604,43230-Mar-201117:45x86
ures.dll4.0.7577.253234,24830-Mar-201117:45x86
caddin.dll4.0.7577.253900,87230-Mar-201117:45x86
Ogl.dll4.0.7577.2531,705,72830-Mar-201117:44x86
Rtmpltfm.dll4.0.7577.2536,416,13630-Mar-201117:44x86
Saext.dll4.0.7577.253319,75230-Mar-201117:43x86
Sqmapi.dll6.0.6000.16386141,06409-Feb-201120:28x86
Uccp.dll4.0.7577.2565,939,97606-Apr-201115:31x86
Ucd.ll4.0.7577.25613,271,80806-Apr-201115:36x86
For Lync 2010 x64-edition:
File nameFile versionFile sizeDateTimePlatform
Appshapi.dll4.0.7577.2531,135,36830-Mar-201117:43x86
Appshcom.dll4.0.7577.253281,35230-Mar-201117:43x86
Appshvw.dll4.0.7577.2531,896,20030-Mar-201117:44x86
Communicator.exe4.0.7577.25612,021,52006-Apr-201115:21x86
Crecplayerres.exe4.0.7577.253604,43230-Mar-201117:45x86
ures.dll4.0.7577.253234,24830-Mar-201117:45x86
caddin.dll4.0.7577.253900,87230-Mar-201117:45x86
caddin.dll4.0.7577.2531,497,35230-Mar-201119:31x64
Ogl.dll4.0.7577.2531,705,72830-Mar-201117:44x86
Rtmpltfm.dll4.0.7577.2536,416,13630-Mar-201117:44x86
Saext.dll4.0.7577.253319,75230-Mar-201117:43x86
Sqmapi.dll6.0.6000.16386141,06409-Feb-201120:28x86
Uccp.dll4.0.7577.2565,939,97606-Apr-201115:31x86
Uc.dll4.0.7577.25613,271,80806-Apr-201115:36x86

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Workaround

To work around this issue, exit and then restart the Lync 2010 client.

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More Information

For more information about the Web Ticket Service, visit the following Microsoft websites:

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References

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: atdownload, kbexpertiseinter, kbsurveynew, kb

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Article Info
Article ID : 2533999
Revision : 1
Created on : 1/7/2017
Published on : 9/4/2013
Exists online : False
Views : 291