Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You are prompted for credentials when your Lync Online service account differs from the Windows logon account


View products that this article applies to.

Symptoms

Consider the following scenario. You use a user account to sign in to Windows. Then, you sign in to Microsoft Lync 2010 by using a different account. In this scenario, you are unexpectedly prompted for credentials when you sign in to the Lync Online service.

Note The user account that you used to sign in to Windows was previously used to sign in to the Lync Online service successfully. 

↑ Back to the top


Cause

This issue occurs because online identity is not retrieved automatically across different accounts.

↑ Back to the top


Workaround

To work around this issue, sign in to Lync 2010 by using the same user account as the Windows logon account.

↑ Back to the top


Keywords: kbqfe, kbsurveynew, kbexpertisebeginner, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 2531078
Revision : 2
Created on : 9/20/2018
Published on : 9/20/2018
Exists online : False
Views : 196