Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"Cannot sign in to Lync" error message when you sign in to Lync Online


View products that this article applies to.

Symptoms

When you try to sign in to Microsoft Lync Online, you receive the following error message:
The server cannot be reached to validate your password. Make sure your computer is connected to the Internet. If the problem continues, please contact your support team.

↑ Back to the top


Cause

This issue may occur because a proxy firewall blocks HTTP port 80. Therefore, Microsoft Online Identity service (Msoidsvc) cannot connect to the Microsoft Online Live ID service to validate the authentication.

Note Lync Online accesses the Internet on HTTP port 80 during the sign in process.                            

↑ Back to the top


Workaround

To work around this issue, use one of the following methods:
  • Unblock port 80 outgoing on the network edge or proxy edge.
  • Manually configure the WinHTTP proxy by using a valid proxy setting.

↑ Back to the top


Keywords: kb, kbexpertiseinter, kbexpertisebeginner, kbsurveynew, kbqfe

↑ Back to the top

Article Info
Article ID : 2531067
Revision : 2
Created on : 11/14/2019
Published on : 11/14/2019
Exists online : False
Views : 275