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Your instant message is not delivered if your URI is the same as the email address


View products that this article applies to.

Symptoms

Consider the following scenario. Your mail submission Uniform Resource Identifier (URI) is the same as the email address of a security group or a distribution group. You send an instant message to another user in Microsoft Lync 2010. In this scenario, your instant message is not delivered.

Note This issue does not occur if the user searched for you in Lync 2010 before you send the instant message.

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Cause

This issue occurs because the security group or the distribution group is returned instead of your contact when another user searches your mail submission URI.

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Resolution

To resolve this issue, install the following cumulative update:

2496325 Description of the cumulative update package for Lync 2010: April 2011

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Workaround

To work around this issue, use one of the following methods:
  • Delete the email address attribute that is the same as your mail submission URI in the security group or in the distribution group.
  • Use a unique email address as the email address attribute in the security group or in the distribution group.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbqfe, kbsurveynew, kbexpertisebeginner, kbexpertiseinter, kb

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Article Info
Article ID : 2520144
Revision : 2
Created on : 9/20/2018
Published on : 9/20/2018
Exists online : False
Views : 383