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A user cannot retrieve a parked call from a paired Lync 2010 client when the orbit number contains "#" or "*"


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You configure a call park orbit table that contains the # character or the * character in Number range in a Microsoft Lync Server 2010 environment.
  • A user tries to retrieve a parked call from a Lync 2010 client. The Lync 2010 client is paired with a telephone that is running Lync 2010 Phone Edition.
  • The user types an orbit number which contains the # character or the * character in the Type a name or phone number field on the Lync 2010 client, and then tries to dial it.
In this scenario, the user cannot retrieve the parked call.

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Cause

This issue occurs because the protocol that is used to establish a connection between the Lync 2010 client and the telephone cannot handle the # character or the * character.

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Resolution

To resolve this issue, install the following cumulative update:
2496325 Description of the cumulative update package for Lync 2010: April 2011

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about the call park orbit table, visit the following Microsoft website:

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kbhotfixrollup, kb

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Article Info
Article ID : 2517691
Revision : 1
Created on : 1/7/2017
Published on : 4/4/2011
Exists online : False
Views : 342