Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"The Security Center service can't be started" error message in Windows 7 or in Windows Vista


View products that this article applies to.

Symptoms

You receive the following error message in Windows 7 or in Windows Vista.

The Security Center service can't be started.

↑ Back to the top


Cause

This issue can occur for the following reasons:

  • Security Center is not configured to start correctly.
  • The "log on user" for Security Center is configured incorrectly.
  • A malware infection is preventing the service from starting or is disabling the service after it has started.

↑ Back to the top


Resolution

To resolve this problem, use one of the following methods in the order listed:

Method 1: Make sure that Security Center is configured correctly

  1. Press Win + R keyboard shortcut, type services.msc, and then press ENTER.

    Press Win + R keyboard shortcut, type services.msc, and then press ENTER.
     
  2. If you are prompted for confirmation, click Yes.

    If you are prompted for confirmation, click Yes.
     
  3. Double-click Security Center.

    Double-click Security Center.
     
  4. Click the General tab, select Automatic (delayed start) from the Startup type list, click Start, and then click OK.

    Click the General tab, select Automatic (delayed start) from the Startup type list, click Start, and then click OK.
     
  5. Now check whether Security Center can be started. If not, start the Remote Procedure Call(RPC) and Windows Management Instrumentation services by using the steps provided above.
    Now check whether Security Center can be started. If not, start the Remote Procedure Call(RPC) and Windows Management Instrumentation services by using the steps provided above.

    Now check whether Security Center can be started. If not, start the Remote Procedure Call(RPC) and Windows Management Instrumentation services by using the steps provided above.

     

Method 2: Start computer in safe mode

  1. Restart your computer, press F8 before the Windows logo appears.

    For more information about how to start a computer in safe mode, visit the following Mirosoft website:
  2. Use the steps in Method 1 to start the Security Center service. If the service can be started, perform a clean startup to troubleshoot the conflicting program services. For more information about how to do this, see the following Microsoft Knowledge Base article:
    929135 How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7

↑ Back to the top


Send us feedback

We value your feedback! Do not hesitate to tell us what you think of this article using the comment field located at the bottom of the document. This will allow us to improve the content. Thank you in advance !

↑ Back to the top


Keywords: kb, kbinfo, kbhowto, kbstepbystep, kbexpertisebeginner

↑ Back to the top

Article Info
Article ID : 2510301
Revision : 4
Created on : 6/1/2017
Published on : 6/1/2017
Exists online : False
Views : 202