Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"Connection is not established" error message in a Lync 2010 client when an attendee is disconnected from an application-sharing session in a large conference


View products that this article applies to.

Symptoms

Certain attendees are disconnected from an application-sharing session in a conference if the attendee amount becomes more than 200.Additionally, the disconnected attendees receive the following error message: 

Connection is not established.

Additionally, a retry button is displayed to rejoin the application-sharing session.

↑ Back to the top


Cause

This issue occurs when too many messages are queued in a Remote Desktop Protocol (RDP) API thread. All new connect viewer calls in the Application Sharing Server (ASMCU) are rejected. Therefore, RDP loses certain protocol packets.

↑ Back to the top


Resolution

To resolve this issue, install the following cumulative update:
2496325 Description of the cumulative update package for Lync 2010: April 2011

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kbhotfixrollup, kb

↑ Back to the top

Article Info
Article ID : 2497779
Revision : 1
Created on : 1/7/2017
Published on : 4/6/2011
Exists online : False
Views : 368