Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

FP2000: Error Message: The Configuration Wizard Was Not Able to Find the Path Directory and Cannot Proceed


View products that this article applies to.

This article was previously published under Q249340
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/EN-US/) Description of the Microsoft Windows Registry

↑ Back to the top


Symptoms

When you try to install the FrontPage 2000 Server Extensions from the Internet Service Manager Microsoft Management Console (MMC), you receive the following error message:
The configuration wizard was not able to find the path directory and cannot proceed. Please reinstall the server extensions.

↑ Back to the top


Cause

The Office 2000 Server Extensions were previously installed to and removed from the Web server. The Global User Identification (GUID), which is created during Setup, was not removed when the Office Server Extensions were removed.

↑ Back to the top


Resolution

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To resolve this problem, follow these steps:
1.Click Start and then click Run. In the Open box, type Regedit.
2.On the Edit menu, click Find, and then type the following:
BDEADE6D-C265-11d0-BCED-00A0C90AB50F
The path should be as follows:
HKEY_CLASSES_ROOT\CLSID\
{BDEADE6D-C265-11D0-BCED-00A0C90AB50F}
3.On the Registry menu, click Export Registry File.
4.Name the file with a .reg extension as a backup, in case you must restore the key later.
5.Delete the {BDEADE6D-C265-11D0-BCED-00A0C90AB50F} key only.

↑ Back to the top


Workaround

You can install the FrontPage 2000 Server Extensions from the command line. To do this, see the following Microsoft Knowledge Base article:
247864 FP2000: Command-Line Arguments for Server Administrator

↑ Back to the top


More information

During the installation of the Office 2000 Server Extensions, Setup creates a Global User Identification (GUID) that should be removed when you remove the Office 2000 Server Extensions. If the GUID is not removed, Setup generates the error message in the "Symptoms" section of this article.

↑ Back to the top


Keywords: KB249340, kbprb

↑ Back to the top

Article Info
Article ID : 249340
Revision : 4
Created on : 2/21/2007
Published on : 2/21/2007
Exists online : False
Views : 334