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You receive an "Unable to update public free/busy data" error message when you use Outlook


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This article was previously published under Q247927

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Symptoms

Any of the following situations may occur when you work in Microsoft Outlook:
  • Outlook may try to write updated free and busy data to the Exchange Server computer, based on the time interval that is set in Outlook.
  • You may quit and log off from Outlook.
  • You may start Outlook.
When any of these situations occur, the following error message may be displayed:
Unable to update public free/busy data. You do not have sufficient permissions to perform this operation on this object. See the folder contact or your system administrator.

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Cause

The default permissions have been changed to None on the Schedule+ Free Busy public folder object on the Exchange Server computer. The default permissions are set to Editor permissions during installation.

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Resolution

To resolve this problem:
  1. At the Exchange Server computer, start the Exchange Server Administrator program.
  2. Click to expand Folders.
  3. Click to expand System Folders.
  4. Click to expand Schedule+ Free/Busy.
  5. Click the folder for the server or site that is in question, and on the File menu, click Properties.
  6. Click the General tab, and then click Client Permissions.
  7. Under Default, click Role of Editor, and then click OK.
  8. Click OK.

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Keywords: KB247927, kbprb, kbpermissions

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Article Info
Article ID : 247927
Revision : 9
Created on : 5/24/2007
Published on : 5/24/2007
Exists online : False
Views : 418