Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The From field is pre-populated when you reply to mail received by shared mailbox


View products that this article applies to.

Symptoms

When you attempt to reply to a message on a shared mailbox to which you have been given Reviewer permissions, but not "Send on Behalf of" permissions in Microsoft Outlook, a reply form opens with the From field pre-populated. When you click Send, you receive the following error message:
You do not have the permission to send the message on behalf of the specified user.

↑ Back to the top


Cause

This behavior is by design.

↑ Back to the top


Workaround

There are two workarounds for this problem:
  • Request your Exchange Server administrator to give you "Send On Behalf Of" permissions on the shared mailbox.
  • When the reply form opens, delete name or names in the pre-populated From field, and then click Send.

↑ Back to the top


Keywords: KB247909, kbprb

↑ Back to the top

Article Info
Article ID : 247909
Revision : 10
Created on : 1/27/2007
Published on : 1/27/2007
Exists online : False
Views : 359