Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

MOD2000: Internal Error 2611 When You Try to Install German FrontPage Server Extensions


View products that this article applies to.

This article was previously published under Q247781

↑ Back to the top


Symptoms

When you try to install the original German version of FrontPage Server Extensions on your Microsoft Access Workflow Designer server, you may receive the following error message:
Interner Fehler 2611: Bitte kontaktieren Sie Ihren Produktsupport fr Untersttzung.
After this message appears, the installation process quits unexpectedly.

↑ Back to the top


Cause

This is a known problem in the German FrontPage Server Extensions installation. This error occurs whether or not you have other Access Workflow Designer Server components installed.

↑ Back to the top


Resolution

To resolve this problem, obtain the German version of Microsoft Office 2000 Service Release 1 (SR-1).

↑ Back to the top


Status

This problem was corrected in the FrontPage Server Extensions included with the German version of Microsoft Office 2000 SR-1.

↑ Back to the top


More information

Roughly translated into English, the error message in the "Symptoms" section reads:
Internal error 2611: Please contact your product support for support.

↑ Back to the top


Keywords: KB247781, kbworkflowdesigner, kbfix, kbbug

↑ Back to the top

Article Info
Article ID : 247781
Revision : 4
Created on : 2/19/2007
Published on : 2/19/2007
Exists online : False
Views : 388