Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XCLN: Read Notifications Received over an X.400 Connection Do Not Show Up on the Outlook Tracking Tab


View products that this article applies to.

Symptoms

When you receive a Read/Not Read Notification (RN/NRN) over an X.400 connection (no Exchange Server-specific settings), it does not show up on the Tracking tab of the sent message in Outlook.

↑ Back to the top


Cause

Outlook uses the PR_REPORT_TAG property to correlate the RN/NRN with the original sent message in the Sent Items folder. This property is not set when the RN/NRN is processed by the information store. As result, Outlook cannot find the original message to add the information to the Tracking tab.

↑ Back to the top


Resolution

To resolve this problem, obtain the latest service pack for Exchange Server 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
191014 XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack
The following files are available for download from the Microsoft Download Center:
For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591 How to Obtain Microsoft Support Files from Online Services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help to prevent any unauthorized changes to the file.

NOTE: When you start this version of the information store, the information store databases are automatically upgraded to a new format. After the databases have been upgraded, you can restore an earlier version of the Store.exe file on the server, but only if it is version 5.5.2651.32 or later. If you restore a Store.exe file earlier than version 5.5.2651.32 after the database has been upgraded, you are no longer able to start the information store. For additional information, click the article number below to view the article in the Microsoft Knowledge Base:
244976 XADM: Event ID 1197 and 1005 When Starting the Information Store

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5, 5.5 SP1, 5.5 SP2, 5.5 SP3. This problem was first corrected in Exchange Server 5.5 Service Pack 4.

↑ Back to the top


Keywords: kbqfe, kbbug, kbexchange550presp4fix, kbexchange550sp4fix, kbfix, kbgraphxlinkcritical, kbqfe, kbhotfixserver, KB247761

↑ Back to the top

Article Info
Article ID : 247761
Revision : 8
Created on : 9/4/2007
Published on : 9/4/2007
Exists online : False
Views : 503