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An Exchange error notification displays in Lync 2010 when an authentication proxy is deployed in a Lync Online environment


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You are running Microsoft Lync Online in an Exchange Online environment.
  • The environment has an authentication proxy deployed.
  • You sign in to Lync Online successfully.

In this scenario, an Exchange error notification displays in the status bar of Lync 2010.

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Cause

This issue occurs because Lync 2010 cannot connect to the Autodiscover service when it connects to the Exchange server through an authentication proxy.

Note For more information about Autodiscover service, visit the following Microsoft website:

Understanding the Autodiscover service

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Resolution

To resolve this issue, install the following cumulative update:

2496325 Description of the cumulative update package for Lync 2010: April 2011


Note You must upgrade your Internet Explorer to Internet Explorer 8, or a later version after you install this update.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbqfe, kbsurveynew, kbexpertisebeginner, kbexpertiseinter, kb

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Article Info
Article ID : 2464821
Revision : 2
Created on : 9/21/2018
Published on : 9/21/2018
Exists online : False
Views : 332