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"0x0000007E" Stop error when you create snapshots in Windows Server 2008 or in Windows Vista


View products that this article applies to.

Not sure if this is the right fix? We've added this issue to our memory dump diagnostic which can confirm.

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Symptoms

On a computer that is running Windows Server 2008 or Windows Vista, you receive the following Stop error message when you create a snapshot of a volume: 
STOP: 0x0000007E (parameter1, parameter2, parameter3, parameter4)
SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
Notes
  • The parameters in this error message vary, depending on the configuration of the computer.
  • Not all "0x0000007E" Stop errors are caused by this issue.
For example, you receive this Stop error message after you enable Volume Shadow Copy Service on a volume for a secondary Data Protection Manager (DPM) server.

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Cause

This issue occurs because of a race condition in the Volume Shadow Copy Service driver (Volsnap.sys).

When the volume size is being changed in the snapshot creation process, the race condition might be encountered.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running one of the following operating systems:
  • Windows Vista Service Pack 1 (SP1)
  • Windows Vista Service Pack 2 (SP2)
  • Windows Server 2008
  • Windows Server 2008 Service Pack 2 (SP2)
For more information about how to obtain a Windows Vista service pack, click the following article number to view the article in the Microsoft Knowledge Base:

935791 How to obtain the latest Windows Vista service pack

For more information about how to obtain a Windows Server 2008 service pack, click the following article number to view the article in the Microsoft Knowledge Base:

968849 How to obtain the latest service pack for Windows Server 2008

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.
Windows Vista and Windows Server 2008 file information notes
Important Windows Vista hotfixes and Windows Server 2008 hotfixes are included in the same packages. However, only "Windows Vista" is listed on the Hotfix Request page. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows Vista" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.
  • The files that apply to a specific product, SR_Level (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table.
    VersionProductSR_LevelService branch
    6.0.600
    1.
    22xxx
    Windows Vista and Windows Server 2008SP1LDR
    6.0.600
    2.
    22xxx
    Windows Vista and Windows Server 2008SP2LDR
  • Service Pack 1 is integrated into the release version of Windows Server 2008. Therefore, RTM milestone files apply only to Windows Vista. RTM milestone files have a 6.0.0000.xxxxxx version number.
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows Server 2008 and for Windows Vista" section. MUM files and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintaining the state of the updated component. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows Server 2008 and of Windows Vista
File nameFile versionFile sizeDateTimePlatform
Volsnap.sys6.0.6002.22588225,66415-Feb-201118:47x86
For all supported x64-based versions of Windows Server 2008 and of Windows Vista
File nameFile versionFile sizeDateTimePlatform
Volsnap.sys6.0.6002.22588268,16015-Feb-201116:46x64
For all supported IA-64-based versions of Windows Server 2008
File nameFile versionFile sizeDateTimePlatform
Volsnap.sys6.0.6002.22588626,04815-Feb-201116:14IA-64

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
2460912 Stop error code in Windows Server 2008 R2 or in Windows 7 when you create snapshots on a volume: "0x0000007E"
For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information

Additional file information for Windows Vista and for Windows Server 2008

Additional files for all supported x86-based versions of Windows Vista and of Windows Server 2008
File nameX86_volume.inf_31bf3856ad364e35_6.0.6002.22588_none_17d8566e1292860c.manifest
File versionNot applicable
File size1,671
Date (UTC)16-Feb-2011
Time (UTC)07:57
PlatformNot applicable
Additional files for all supported x64-based versions of Windows Vista and of Windows Server 2008
File nameAmd64_volume.inf_31bf3856ad364e35_6.0.6002.22588_none_73f6f1f1caeff742.manifest
File versionNot applicable
File size1,673
Date (UTC)16-Feb-2011
Time (UTC)07:57
PlatformNot applicable
Additional files for all supported IA-64-based versions of Windows Server 2008
File nameIa64_volume.inf_31bf3856ad364e35_6.0.6002.22588_none_17d9fa6412908f08.manifest
File versionNot applicable
File size1,672
Date (UTC)16-Feb-2011
Time (UTC)07:57
PlatformNot applicable

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Keywords: kb, kbmdd, kbautohotfix, kbqfe, kbhotfixserver, kbfix, kbexpertiseadvanced, kbsurveynew

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Article Info
Article ID : 2460907
Revision : 1
Created on : 1/7/2017
Published on : 10/9/2014
Exists online : False
Views : 303