Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

A URL is not formatted as a hyperlink when you send or receive an instant message that contains a URL in Lync Online


View products that this article applies to.

Symptoms

When you send or receive an instant message that contains a URL in Microsoft Lync Online in a Microsoft Office 365 environment, the URL is not formatted as a hyperlink in messages that are sent or received. Therefore, you cannot click the URL. Or, the URL in the message may be preceded by an underscore (_) character and cannot be clicked.

↑ Back to the top


Cause

This issue occurs because of security policy settings that are configured in the Intelligent Instant Message (IM) Filter in Lync Online. Hyperlinks that are sent in instant messages potentially could be harmful if the recipient clicks the hyperlink without first verifying its source. The underscore (_) character is added to the hyperlink so that the hyperlink is not clickable. Users have to manually copy and paste the link to a web browser to access the URL.

↑ Back to the top


Resolution

You cannot make hyperlinks clickable in instant messages that are sent through Lync Online. Users must manually copy and paste the URL to a web browser such as Windows Internet Explorer.

↑ Back to the top


Keywords: KB2423808, vkbportal230, o365, vkbportal237, bposs, vkbportal231

↑ Back to the top

Article Info
Article ID : 2423808
Revision : 17
Created on : 11/7/2011
Published on : 11/7/2011
Exists online : False
Views : 500