Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Office Professional Plus messages appear before you start an Office application


View products that this article applies to.

Symptoms

Office Professional Plus messages appear before you start an Office application.

↑ Back to the top


Cause

This behavior occurs by design. You may receive these messages when Office Professional Plus is installed on the local computer and has not been activated.

↑ Back to the top


Workaround

To work around this behavior, you can activate Office Professional Plus or remove Office Professional Plus.

To activate Office Professional Plus, follow these steps:

  1. Click Start, in the search field, type cmd, and then press ENTER.
  2. At the command prompt, type the following command, and then press ENTER:

    C :\Program Files\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe /F
  3. When you are prompted, enter the user ID to activate Office Professional Plus.
To remove Office Professional Plus, follow these steps:
  1. Click Start, type appwiz.cpl in the Search box, and then press ENTER.
  2. Click to select Office Professional Plus from the list of installed products, and then click Uninstall or Change from the task bar.



Still need help? Go to the Office 365 Community website.

↑ Back to the top


Keywords: KB2390518, pre-upgrade, o365062011, o365m, o365p, o365e, o365a, o365

↑ Back to the top

Article Info
Article ID : 2390518
Revision : 27
Created on : 2/27/2013
Published on : 2/27/2013
Exists online : False
Views : 554