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The "Out of Office Assistant" command does not appear on the Tools menu in Outlook


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Symptoms

In Microsoft Outlook, the Out of Office Assistant may not appear on the Tools menu.

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Cause

The Exchange Server Extensions Commands Add-In may not be enabled, may not have been installed, or the registry key necessary to load the Exchange Server Extensions may not have been created during installation.

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Resolution

To resolve this problem:
  1. On the Tools menu, click Options, click Other, click Advanced Options, and click Add In Manager.
  2. If Exchange Extensions Commands appears in the list of add-ins, click to select it.
  3. If Exchange Extensions Commands is not on the list, click Install. From the list of add-ins that appears, double-click Emsuix.ecf.
  4. Click OK three times to exit out of the Options pages.
  5. Exit and log off.
  6. Start Outlook and check to see if the Out of Office Assistant appears in the Tools menu.
If it did not install, the you need to make following registry modification for the Out of Office Assistant extension to be available in Outlook.

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows
  1. Start Registry Editor (Regedt32.exe).
  2. Locate the following key in the registry:
    HKEY_LOCAL_MACHINE/SOFTWARE/MICROSOFT/EXCHANGE/CLIENT/EXTENSIONS
  3. On the Edit menu, click Add Value, and then add the following registry value:
    Value Name: Exchange Extensions
    Data Type: REG_SZ
    Value: 4.0;emsuix32.dll;7;011111111111110;1111011100
  4. Quit Registry Editor.

You can also export this key from another system that is working.

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Keywords: KB238280, kbprb, kbregistration, kbmenu

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Article Info
Article ID : 238280
Revision : 10
Created on : 1/24/2007
Published on : 1/24/2007
Exists online : False
Views : 565